[OFFICIAL] Ravencoin Thread! - Overstock CEO's Secret Crypto Project?

overstock
ravencoin
raven

#23

Update… Looks like it’s not in the wallet… The only thing I found was a windoze tut. I don’t do anything crypto with windoze… Way too much risk from viruses, and malware to privacy… It’s just not worth making 10 cents a day over. Here’s the link I found though.


#24

I will say the Blockchain loading process is faster and less demanding than Monero on my dinosaur machine… Although up until a year ago it was Quote" The fastest hunk of junk in the galaxy" lol


#25

even with this i still don’t know what im doing
man hopefully they can make mine easier in the future


#26

Anyone can advise what I am doing wrong with the start.bat file code? Am getting an error message with the miner when i run it…

Here are the instructions:



#27

did you save the “start” notepad as start.bat?


#28

you should just be able to double click on the start.bat file and it should run


#29

yes i did… and did click it after saving to run it… i got that error message though…


#30

it shows hsrminer_neoscrypt in the code as an unrecognizable internal or external command


#31

add the line ccminer-x64.exe to the top of the notepad

ccminer-x64.exe -a
hsrminer_neoscrypt


#32

Now it has the same error message for the command line ‘ccminer-x64.exe -a’ too as an unrecognizable internal or external command


#33

damn. gimme a sec. Gotta reboot into windoze, and see if I can figure it out


#34

Thanks for the kind assistance… sorry for the trouble… much appreciated… :slight_smile:


#35

I am mining right now using CPU. Seems to be getting one coin in every 2 hours. On the bitcointalk.org is some really good information on how to mine it.

More and more information are popping up, even a reward of 500k ravencoin is given to the first person that can use an AMD gpu to mine the ravencoin!


#36

I’m making progress doing it the long way, but I’m not quite there yet… close though


#37

long way meaning? how?


#38

going through the command lines rather than writing a batch file.
right now, I’m getting a stratum authentication failure


#39

hmmmm… i do not know much about command lines and codes… and have a feeling am not going to be able to mine till someone else helps me to solve this issue… have tried to do some little modifications to the like by omitting the miner information that was showing the error… the error then appeared for the the next word/symbol ‘-0’ so definitely not going anywhere with this… will try researching solutions from the internet… hopefully something comes up… thanks for the assistance by the way… have a good one! :slight_smile:


#40

I watched the dev meet up video. Im sure Peter would appreciate the thoughts they have on Etherium! I’m not very techy and def not a developer so I would appreciate if someone could tell me how this differd from other open source p2p asset transfer platforms? Can what they say about what makes Ravencoin great already be found in ETC or is it totally different? Thanks in advance!:slight_smile:


#41

open a cmd line and paste this. see if you get an error

ccminer-x64.exe -a neoscrypt -o stratum+tcp://ravenminer.com:3636 -u Your RVN Address


#42

or try this

ccminer-x64.exe -a hsr -o stratum+tcp://ravenminer.com:3636 -u Your rvn address